Lost Signal Garman 196

Lost Signal Garman 196

I keep getting a lost signal with my Garmin 192 flying in my  Cessna 182. I turned my Garmin 195 in for this newer model. I never lost a signal with my 195. I tried using the panel mount antena, but I still lose the signal. Is there anyone out there with the same problem? Any suggestions?

Guest
Guest
useravatar
Offline
Posts
User info in posts
Only registered users or members can reply or post

Re: Lost Signal Garman 196

Been there done that smile
Turn off ADF, VOR and DME.
I'm betting that you won't lose the signal this time.
I had a situation where certain fequencies cancelled my Garmin.
Changing frequencies or swithching off the unit solved it.

Try it.

tony
C-GICE

Guest
Guest
useravatar
Offline
Posts
User info in posts
Only registered users or members can reply or post

Re: Lost Signal Garman 196

I had that happen occasionaly, when I went to the suction mounted antenna mounted in the top of the windshied, the problems went away.

   Dave

Guest
Guest
useravatar
Offline
Posts
User info in posts
Only registered users or members can reply or post

Re: Lost Signal Garman 196

I have that problem occasionally with my 295 and it's usually in the same geological area; when I'm approaching Richmond, VA from the SW.   Otherwise I rarely lose the signal.  It usually comes back all by itself after a few minutes.  I'm wondering if its something to do with the military or the satellite system itself?  Occansionally they make changes to the system as shown in many NOTAMs that indicate unreliable signals.

Guest
Guest
useravatar
Offline
Posts
User info in posts
Only registered users or members can reply or post

Re: Lost Signal Garman 196

Are you losing signal or power? 

A common problem with the 196 is that the batteries are slightly loose in the compartment and when you hit a bump you loose power to the unit.  A thin piece of foam placed between the batteries and compartment door will fix this problem.

Guest
Guest
useravatar
Offline
Posts
User info in posts
Only registered users or members can reply or post

Re: Lost Signal Garman 196

There is a part of the Richmond airport where my 196 will lose the signal while on the ground.  It is the only place I've had a problem while using the suction mounted antenna.

Guest
Guest
useravatar
Offline
Posts
User info in posts
Only registered users or members can reply or post

Board Info

Board Stats:
 
Total Topics:
6045
Total Polls:
1
Total Posts:
16357
Posts this week:
1
User Info:
 
Total Users:
2561
Newest User:
bolton5080@yahoo.com
Members Online:
0
Guests Online:
3465

Online: 
There are no members online

Forum Legend:

 Topic
 New
 Locked
 Sticky
 Active
 New/Active
 New/Locked
 New Sticky
 Locked/Active
 Active/Sticky
 Sticky/Locked
 Sticky/Active/Locked

ankara escort ankara rus escort ankara escort bayan ankara bayan partner ankara escort kizlar escort ankara ankara escort ankara eskort ankara escort bayan ankara bayan partner ankara escort kizlar escort ankara