ARC 400 loud humming noise

ARC 400 loud humming noise

I have an old ARC 400 COM/NAV (RT-428a) which I have tried to hook up in the hangar to listen to the airfield frq. However, all I get from it is a load humming noise. It's as if it replaces the actual audio with humming - when I squelch it it stops, but when it receives a transmission it just hums in the same pattern as the voice of the person talking??? Does the same thing when I un-squelch it to listen to the static.

Any ideas?

Input much appreciated.


J

Guest
Guest
useravatar
Offline
Posts
User info in posts
Only registered users or members can reply or post

Re: ARC 400 loud humming noise

I assume that , since this application is in a hanger, it is powered from an AC wall plug through some sort of transformer and not from a battery.  If so, the noise may be a power line hum at a frequency equal to the 120 Hz frequency of the power line.  If so, try hooking it to a battery instead. If the noise goes away, that will verify that it is power line noise.  A filtered power supply may be required to eliminate this problem.  Otherwise, hooking the radio to a battery and using a small charger to keep the battery charged may work as a filter.

mkaylor
useravatar
Offline
1 Posts
User info in posts
Only registered users or members can reply or post

Board Info

Board Stats:
 
Total Topics:
6042
Total Polls:
1
Total Posts:
16348
Posts this week:
1
User Info:
 
Total Users:
2503
Newest User:
henry@blockisland.com
Members Online:
2
Guests Online:
7356


Forum Legend:

 Topic
 New
 Locked
 Sticky
 Active
 New/Active
 New/Locked
 New Sticky
 Locked/Active
 Active/Sticky
 Sticky/Locked
 Sticky/Active/Locked

ankara escort ankara rus escort ankara escort bayan ankara bayan partner ankara escort kizlar escort ankara ankara escort ankara eskort ankara escort bayan ankara bayan partner ankara escort kizlar escort ankara